#Problem Statement#
User unable to login to Smart Assist as the profile got locked for 7 Days.
#Root Cause#
- This is expected behaviour.
- This issue is caused when there are three unsuccessful attempts back to back.
- By unsuccessful attempts, when the user is trying to login and if the password is incorrect then after 5 retries the user will be blocked for 15 min.
- When the user repeats the above process 3 times then we lock him for 7 days
error Reference Screenshot#
#Solution#
As a Best Practise, if the user forgets the password then He/ She can use the forgot password option to reset the password of the account to prevent themselves from locking for 7 days.