SmartAssist not recognizing messages

Whenever I try to add a message to SmartAssist, it doesn’t seem to read it out, even though I’ve configured Text-to-Speech, only the messages in the Default flows are triggering, and if I try to change them, they stop being read.

Hello @lucas.rosa1 ,

Please share the bot with along with the details here. We would like to verify the configuration to understand the behavior.

When you say share do you mean granting them access to the bot as part of the team?

Also, what details from the bot do I need to share? Will the summary screen be enough?

Hello @lucas.rosa1 ,

That is correct. Domain and bot name should do for the details.

I’m sorry, I am not sure what you mean by the domain.

It is just another name for the workspace. We refer to this as a domain or account also.

Thank you for the clarification, here are the informations as requested

Hell @lucas.rosa1 ,

We have tested the Flow- TestVoiceFlow, which was defined for voice channel. I was able to hear the audio of the message. You can also test by validating the flow from UI.

As for automation, I see that the dialog connected to the usecase is suspended, so it is expected that it wont be processed.

Hope this clarified your queries. Let me know if you have any other questions or concerns.

Odd, the flow was properly functioning without any additional process? Because on my end, it is currently still not working when I went to test it.

I’ve never received any additional answers for this question, so I’m going to try and ask again, since my SmartAssist is still not working properly. Was there anything done to make it start working with the TTS messages? Because none of the messages are being read out, even when they’re just message nodes.